Willkommen, Gast
Angemeldet bleiben:
8. JUG Treffen Liestal: Mittwoch, 15. Juni 2022
18. JUG Olten/Trimbach: Mittwoch 29. Juni 2022
9. JUG Treffen Liestal: Mittwoch, 17. August 2022
JoomlaDays im deutschsprachigen Raum: Freitag, 23. September 2022
Mehr unter: www.joomlaverband.ch/events

THEMA:

Brauche Hilfe 14 Jan 2022 14:23 #49942

Hallo zusammen

Ich habe wohl was verpasst. Als ich Ende November das letzte Mal etwas an meiner Webseite machte, kam nach dem Login eine Meldung, dass ich bis zum 6. Dezember irgend etwas updaten müsse. Ich glaube, es stand etwas von PHP. Dies habe ich versäumt. Und jetzt kommt nach dem Login die Meldung gemäss Foto im Anhang.

Vielen Dank für jeden Tipp

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Brauche Hilfe 14 Jan 2022 15:43 #49943

Hi,
das mit dem Foto im Anhang hat nicht geklappt?! Zumindest sehe ich keinen Anhang...
Sende es einfach noch einmal.

Freundliche Grüße,
Benno

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Brauche Hilfe 14 Jan 2022 16:51 #49944

Vermutlich hat dein Hoster die PHP Version angehoben.
Um welche Joomla-Version handelt es sich? Was für ein Template läuft da? Was hat der Hoster gemacht bezüglich PHP?
Du musst schon mehr sagen, wenn du Hilfe willst.
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Brauche Hilfe 14 Jan 2022 19:40 #49945

Hallo Chris

Es ist die Joomla Version 3.9.10 Stable und das Tamplate heisst jp-fan aktiv. 

Das mit den Fotos hat nicht geklappt. Ich habe jetzt alles noch einmal angehängt.

Vielen Dank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Brauche Hilfe 15 Jan 2022 13:02 #49946

Hallo,

Diese Fehlermeldung resultiert vermutlich von, siehe hier: github.com/joomla/joomla-cms/pull/27197 (plg_quickicon_phpversioncheck)

Zunächst einmal, solltest Du Deine Joomla Version (abgesehen natürlich auch Erweiterungen, Template ...) updaten.

Wahrscheinlich sagt Dir das System, dass Dein Joomla "aktuell" sei. Das resultiert(e) aus dem da: github.com/joomla/joomla-cms/pull/25923. Wurde mit Joomla 3.9.12 "erledigt".

Weiß nicht, ob ein Bild hier funktioniert. Wenn nicht, in Kurzform:
Komponenten > Erweiterungen > Verwalten > Aktualisieren, dann oben auf "Leeren".
Danach sollte Dir aktuelle Version angeboten werden.

OT: Kann kein Post mehr über FF schicken. Probiere es über Chrome jetzt .....
Liebe Grüße
Christine
   
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Brauche Hilfe 16 Jan 2022 11:01 #49947

Vielen Dank Christine

Deine Tipps waren hilfreich. Ich habe meine Joomla-Version nun aktiviert und nun sieht es schon viel besser aus.
Jetzt muss ich  morgen Montag mit meinem Hoster schauen wegen dem PHP Server. Vielleicht ist danach das Problem behoben.

Herzliche Grüsse und en schöne Sunntig.
Stefan
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Brauche Hilfe 17 Jan 2022 11:38 #49948

Vielen Dank an alle. Jetzt funktioniert wieder alles wie es sollte .

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1