Willkommen, Gast
Angemeldet bleiben:
8. JUG Treffen Liestal: Mittwoch, 15. Juni 2022
18. JUG Olten/Trimbach: Mittwoch 29. Juni 2022
9. JUG Treffen Liestal: Mittwoch, 17. August 2022
JoomlaDays im deutschsprachigen Raum: Freitag, 23. September 2022
Mehr unter: www.joomlaverband.ch/events

THEMA:

Joomla 4 kompatibel mit PHP 8.1??? 30 Dez 2021 11:39 #49914

Nach meinen Erfahrungen ist Joomla 4.0.5 nicht kompatibel mit PHP 8.1.

Back-End
Das Dashboard sieht noch ok aus, aber alle übrigen Seiten im Back-End sind weiss.

Front-End


Es ist eine Standard-Installation mit Cassiopeia. Wie sind da Eure Erfahrungen dazu?

Danke und Gruss
Christof
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Joomla 4 kompatibel mit PHP 8.1??? 30 Dez 2021 12:07 #49915

Mist! Ich habe soeben bemerkt, dass sich da noch eine Erweiterung eingeschlichen hatte. Nach dem Deinstallieren dieser Erweiterung funktionieren Back-End und Front-End mit PHP 8.1. Sorry für den falschen Alarm!

Gruss
Christof

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Joomla 4 kompatibel mit PHP 8.1??? 30 Dez 2021 19:01 #49916

Einfach aus 'Gwunder': welche Erweiterung war denn so böse?
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Joomla 4 kompatibel mit PHP 8.1??? 30 Dez 2021 19:12 #49917

Das war Sigplus (Image Gallery Plugin) in der Version 1.5.0.290. Mit der aktuellen Version Sigplus 1.5.0.291 besteht das Problem nicht mehr. Ich war der Meinung, ein bluttes Joomla 4.0.5 vor mir zu haben. Aber offenbar hatte ich mal Sigplus installiert ohne mich daran zu erinnern.
Folgende Benutzer bedankten sich: Chris Hoefliger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Joomla 4 kompatibel mit PHP 8.1??? 19 Feb 2022 14:54 #50038

Hallo zusammen, ich verwende Joomla 4.1. zusammen mit PHP 7.4. so geht es , aber sobald ich auf PHP 8.1. umschalte funktioniert bei mir die Phoca Gallery nicht mehr. ich habe schon mit Jan resp. Benno angeschaut. Eingriff war nicht erfolgreich, stört auch nicht weil es mit 7.4. geht. 
Aber scheint irgendwie etwas zu stören
 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Joomla 4 kompatibel mit PHP 8.1??? 19 Feb 2022 16:05 #50039

Es gibt keine Phoca Gallery für Joomla 4. Die aktuelle Version ist eine Beta, und soviel du im Forum nachlesen kannst, läuft das Ding nicht einmal rund mit PHP 8.0. Da würde ich garnicht versuchen, das Teil mit der 8.1 laufen zu lassen.
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.
Folgende Benutzer bedankten sich: Andreas24

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1